Back to overview
Downtime
API Unavailable Due to Migration Issue
May 21 at 02:39pm GMT+7
Affected services
API
Resolved
May 21 at 03:42pm GMT+7
The issue has been fixed, and the API is fully operational again.
Affected services
Created
May 21 at 02:39pm GMT+7
We detected an API outage caused by a bug during migration. Our team is investigating and working on a fix.
Affected services